VIDEOMAX Домашняя страница Фотопрокат
Главная Главная > Цифровые видеокамеры и фототехника > Soft для цифровых видео и фотокамер
  Новые сообщения Новые сообщения RSS - лента новостей. - Edius - вопросы и ответы. Часть 6
  Правила форума Правила форума  FAQ FAQ  Поиск по форуму   События   Регистрация Регистрация  Авторизация Авторизация




Edius - вопросы и ответы. Часть 6

 Ответить Ответить Страница  <1 147148149
Имя автора
Сообщение
PSComp Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 23-марта-2006
Местонахождение: Ростов-на-Дону
Статус: Оффлайн
Репутация: 12152
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать PSComp Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 17-октября-2017 15:53
У меня такое бывает, когда монитор на другой вход переключаю и потом назад, вот тут Эдиус и может взбунтоваться. Не любит он переключения входов монитора.
GH2+12-35 GH3+35-100 G6+42,5 G85+25/1.4 5DII+135/2L 14/2.8 28-300VC AG-AC90PJ
S5Pro S3Pro 58/2 85/2 85/1.5 28/2 50/1.4 60/2.8 105/2.5 35-70/2.8 17-55/2.8 HDSPARK Zhiyun Crane
Наверх
Ромик2121 Просмотр списка
Золотой участник
Золотой участник
Аватар

Присоединился: 12-марта-2008
Местонахождение: Россия
Статус: Оффлайн
Репутация: 445
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Ромик2121 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 17-октября-2017 16:23
Было отправлено kenner kenner написал(а):

Четвертый Меркали может в фоновом режиме работать.Поэтому скорее всего и выходит предупреждение что просчет не закончен.Или не был начат только что поигрался у себя.Все нормально.Может плагин криво встал
У меня меркали совсем нету :) Только витасцена. Но иногда такое происходит.
Мониторов 3. Между ними не переключаюсь.
Наверх
Kur Просмотр списка
Бронзовый участник
Бронзовый участник


Присоединился: 18-июля-2016
Местонахождение: Минск
Статус: Оффлайн
Репутация: 70
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Kur Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 17-октября-2017 16:33
Было отправлено Nick MM Nick MM написал(а):

Т.е. он по сути не открывается? Хоть бы скрин или версию меркали...2 версия работает нормально
Версия Mercalli 4.0.465.1 edius 64bit_H
Скрин постить нет смысла т.к. нечего - кидаю плагин на клип, иду в инфо, двойной клик на плагине, чтобы открыть настройки - и ничего не происходит.  Пару дней назад работал без проблемм - всё открывалось в этом же проекте.

Наверх
Nick MM Просмотр списка
Эксперт
Эксперт
Аватар

Присоединился: 16-января-2009
Местонахождение: Kildin- Slavuta
Статус: Онлайн
Репутация: 8173
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Nick MM Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 17-октября-2017 18:25
После...Пару дней назад... вы что то делали, ведь не может плагин работать, работать и вдруг "криво стать установлен", вот что - нам совершенно не известно.
Поймите тяжело найти причину частного случая. Дело ведь не в Едиусе и не в плагине, Тем более он то РАБОТАЛ и нормально, значит ищите что вы делали...
Создать новый проект, вернуться на пару дней назад...Вы это проверяли?
Наверх
alex7575 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 24-декабря-2011
Местонахождение: Воронежская
Статус: Оффлайн
Репутация: 1342
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать alex7575 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 17-октября-2017 19:50
Сто пудово окно плагина на другой монитор убежало - вангую, виртуальный монитор  для ускоренного вывода в МР4 включали.
Panasonic GH2, Panasonic G6, Panasonic LX100, Panasonic G7, Nikon D600, Nikon D3000
Наверх
Kur Просмотр списка
Бронзовый участник
Бронзовый участник


Присоединился: 18-июля-2016
Местонахождение: Минск
Статус: Оффлайн
Репутация: 70
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Kur Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: вчера 09:44
Было отправлено alex7575 alex7575 написал(а):

Сто пудово окно плагина на другой монитор убежало - вангую, виртуальный монитор  для ускоренного вывода в МР4 включали.
Реальных два монитора у меня - нет окна на обоих.
Наверх
arman Просмотр списка
Бронзовый участник
Бронзовый участник
Аватар

Присоединился: 05-мая-2014
Статус: Оффлайн
Репутация: 89
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать arman Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: вчера 09:45
Подскажите в чем может быть проблема, ускорение просщета работало нормально на эдиус 8, когда триал версия закончилась, установил эдиус 7, и тут же ускорение перестало работать  - use hardware encoder  - что с этой галочкой что без нее - разницы нету
Сanon 6D,Canon EOS650D,Canon 50mm f/1.4,Sirui P-324X/Manfrotto MVH500AH
Наверх
Kur Просмотр списка
Бронзовый участник
Бронзовый участник


Присоединился: 18-июля-2016
Местонахождение: Минск
Статус: Оффлайн
Репутация: 70
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Kur Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: вчера 09:48
Было отправлено Nick MM Nick MM написал(а):

После...Пару дней назад... вы что то делали, ведь не может плагин работать, работать и вдруг "криво стать установлен", вот что - нам совершенно не известно.
Поймите тяжело найти причину частного случая. Дело ведь не в Едиусе и не в плагине, Тем более он то РАБОТАЛ и нормально, значит ищите что вы делали...
Создать новый проект, вернуться на пару дней назад...Вы это проверяли?
Плагин не сразу перестал работать а как-то странно - в одном проекте сначала перестал открываться только на некоторых клипах, потом перестал открываться на всех клипах (и это всё в течении часа времени).  В других проектах тоже самое. Единственное что менялось в компе - пришли обновления от винды, но это уже после того как частично перестал открываться плагин. До этого никакого софта не устанавливал в комп. Буду пробовать переустанавливать Эдика.
Наверх
Nick MM Просмотр списка
Эксперт
Эксперт
Аватар

Присоединился: 16-января-2009
Местонахождение: Kildin- Slavuta
Статус: Онлайн
Репутация: 8173
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Nick MM Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: вчера 10:32
Kur - пришли обновления от винды ...с этого надо было начинать. Еще у вас касперский с аваксом наверное, два монитора - не известно как они настроены, пробовали один оставить...
Arman драйвера на видяху не менялись? при установке 7-ки и 8-ки директ Х разные могут быть...
Наверх
Kur Просмотр списка
Бронзовый участник
Бронзовый участник


Присоединился: 18-июля-2016
Местонахождение: Минск
Статус: Оффлайн
Репутация: 70
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Kur Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: вчера 10:42
Было отправлено Nick MM Nick MM написал(а):

Kur - пришли обновления от винды ...с этого надо было начинать. Еще у вас касперский с аваксом наверное, два монитора - не известно как они настроены, пробовали один оставить...
Arman драйвера на видяху не менялись? при установке 7-ки и 8-ки директ Х разные могут быть...
Обновления позже пришли, до этого комп неделю не перегружался даже. Каспер - зло, никогда им не пользовался, авакс тоже, использую защитник винновс стандартный. Драйвера на видюху не обновлял. Мониторы настроены по диагонали, чтобы мышка не убегала. Второй монитор отключён - результат тот же. Эдика переустановил - не помогло.
При этом CMOS Fixr (шёл в комплекте) работает нормально и всё открывается. На некоторых клипах и меркали открываться начал, но не на всех.


Редактировал Kur - вчера 12:00
Наверх
arman Просмотр списка
Бронзовый участник
Бронзовый участник
Аватар

Присоединился: 05-мая-2014
Статус: Оффлайн
Репутация: 89
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать arman Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: вчера 10:59
Было отправлено Kur Kur написал(а):

Было отправлено Nick MM Nick MM написал(а):

 
Arman драйвера на видяху не менялись? при установке 7-ки и 8-ки директ Х разные могут быть...


Нет не менялись, возможно из за директ x....
Сanon 6D,Canon EOS650D,Canon 50mm f/1.4,Sirui P-324X/Manfrotto MVH500AH
Наверх
Nick MM Просмотр списка
Эксперт
Эксперт
Аватар

Присоединился: 16-января-2009
Местонахождение: Kildin- Slavuta
Статус: Онлайн
Репутация: 8173
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Nick MM Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: вчера 19:37
но не на всех...подозреваю вы кидаете "разные" клипы...что отличает читающие от не (формат, разрешение частота кадров...) Переустановка Едиуса не к чему однозначно, сам плагин снести, все почистить и поставить ...466 к примеру (у меня такой стоит)
Наверх
Kur Просмотр списка
Бронзовый участник
Бронзовый участник


Присоединился: 18-июля-2016
Местонахождение: Минск
Статус: Оффлайн
Репутация: 70
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Kur Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 13 час. 18 минут назад 09:53
Было отправлено Nick MM Nick MM написал(а):

но не на всех...подозреваю вы кидаете "разные" клипы...что отличает читающие от не (формат, разрешение частота кадров...) Переустановка Едиуса не к чему однозначно, сам плагин снести, все почистить и поставить ...466 к примеру (у меня такой стоит)
Клипы сняты одной камерой все, есто ещё клипы снятые с дрона, но я их пока не трогал. Т е. все клипы вроди бы одинаковые изначально. Закономерности понять не могу. Сейчас ситуация такая - выделяю 5 одинаковых клипов (с одной камеры), кидаю на них Меркали, итог - на трёх открываются настройки, на двух других нет. Делал несколько раз - зависимости не увидел, в другой раз может не открыться на том клипе на котором открылось в прошлый раз. Где брали 466? 
Наверх
Nick MM Просмотр списка
Эксперт
Эксперт
Аватар

Присоединился: 16-января-2009
Местонахождение: Kildin- Slavuta
Статус: Онлайн
Репутация: 8173
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Nick MM Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 3 час. 27 минут назад 19:44
на veditorе кажется... кинул вам в лс от себя...Да, надо вашу версию снести..явно глючит. И нет закономерности.
Наверх
11283 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 13-октября-2004
Местонахождение: г. Санкт-Петербург
Статус: Оффлайн
Репутация: 1078
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать 11283 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 1 час. 54 минут назад 21:17
Было отправлено arman arman написал(а):

установил эдиус 7, и тут же ускорение перестало работать  - use hardware encoder  - что с этой галочкой что без нее - разницы нету


подтверждаюCry
HV20 550D Glidecam2000 me570 ATR25 oktava-mk012 qc303 qc505
qc707 HD3032 HD5050 XL3000 HVL20 Sony2100 AGDVC60 AGDVC30
AGMYA30
Наверх
11283 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 13-октября-2004
Местонахождение: г. Санкт-Петербург
Статус: Оффлайн
Репутация: 1078
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать 11283 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 1 час. 44 минут назад 21:27
А НА 7КУ  Есть рабочие плаги?

Ставил сегодня ни витасцена ни остальные распространённые не вставли..вообще ничего из десятка

версия 7.53 народная
HV20 550D Glidecam2000 me570 ATR25 oktava-mk012 qc303 qc505
qc707 HD3032 HD5050 XL3000 HVL20 Sony2100 AGDVC60 AGDVC30
AGMYA30
Наверх
Nick MM Просмотр списка
Эксперт
Эксперт
Аватар

Присоединился: 16-января-2009
Местонахождение: Kildin- Slavuta
Статус: Онлайн
Репутация: 8173
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать Nick MM Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 50 минут назад 22:21
11283 странные какие то от вас сообщения...
Наверх
alex7575 Просмотр списка
Платиновый участник
Платиновый участник
Аватар

Присоединился: 24-декабря-2011
Местонахождение: Воронежская
Статус: Оффлайн
Репутация: 1342
Опции сообщения Опции сообщения   Поблагодарить (0) Поблагодарить(0)   Цитировать alex7575 Цитировать  ОтветитьОтветить Ссылка на это сообщение Опубликовано: 27 минут назад 22:44
Было отправлено 11283 11283 написал(а):

А НА 7КУ  Есть рабочие плаги?

Ставил сегодня ни витасцена ни остальные распространённые не вставли..вообще ничего из десятка

версия 7.53 народная
Видно моя система этого не знала Big smile
Panasonic GH2, Panasonic G6, Panasonic LX100, Panasonic G7, Nikon D600, Nikon D3000
Наверх
 Ответить Ответить Страница  <1 147148149
  Закладки   

Быстрый переход Ваши права на форуме: Просмотр списка

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

Страница сгенерирована за 0,375 сек.
Интернет магазин фото и видеотехники
VIDEOMAX® Photo & Video

Техническая поддержка: admin@videomax.ru
Реклама на форуме: a@videomax.ru